Olá Pessoas,

Hoje fiz a instalação do SharePoint Server 2013 para começar as homologações do ambiente (meio tarde, antes tarde que nunca). =D

Meu ambiente de testes foi:

Antes de começar instalação criei o alias na máquina do SharePoint:

image

Instalação posso dizer que não mudou praticamente nada, só os pré-requisitos que temos alguns a mais para ser instalado e configurado como por exemplo AppFabric, versão do framework mudou entre outros e notavéis dois restart por conta dos updates e pré-requisitos. Outro detalhe estranho foi um erro ao conectar no SQL que mais abaixo vamos ver.

Para iniciar a instalação, primeiro rodei o ‘prerequisiteinstaller’:

image

Iniciado a instalação dos pré requisitos:

image

E como falei tive que reiniciar duas vezes. 1º:

image

Ao voltar da reinicialização, o Wizard já continuou as instalações sozinha:

image

image

Finalizado:

image

Parti para instalação dos binários do SharePoint

image 

Foi então que precisei reiniciar pela 2ª vez, que quando terminamos de instalar os pré requisitos a própria Wizard informou que estava pendente um restart e no meu caso não vi e tive que ver essa mensagem de erro:

image

Depois de reiniciar o servidor, rodei o setup para instalação dos binários, inserido a chave do Preview e escolhido o modo de instalação:

image

image

Escolhido instalação farm (complete):

image

image

Finalizado, próximo passo é rodar o Wizard de configurações para criar o banco de configuração:

image

image

image

Adicionado configurações para conectar e criar a base de configuração no SQL:

image

image

Mantive o padrão para configurações de porta e autenticação:

image

image

image

[Erro curioso] E ao prosseguir tive uma mensagem de erro: The error stated that the SQL Server instance does not have the required ”max degree of parrallelism” interessante ao tentar criar o banco de configuração:

image

Que foi resolvido com ajuda do Freccia, alterando no SQL nas propriedades da instância – “Advanced” > Parallelism > alterei de 0 para 1 . Mesma solução encontrei em alguns posts na Web também: (http://sharepointadam.com/2012/07/20/sql-does-not-have-the-required-maxdegree-of-parallelism-setting-of-1/)

image

Rodei o Wizard novamente e iniciado as configurações como de costume:

image

image

image

Pronto, agora já estamos com a farm pronta para começar os testes, não rodei nenhum serviço via Cofiguration Wizard ainda.:

image

Está ai nova central de Administração SharePoint Server 2013:

image

Bom é isso que gostaria de registrar, até os próximos posts.

Abraços,

Sara Barbosa